Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Bandgeräte / Re: Revision N 4520
« Letzter Beitrag von Der Ayki am 05. Apr. 2019, 12:42 »
Vielen herzlichen Dank!
2
Bandgeräte / Re: Revision N 4520
« Letzter Beitrag von cisumgolana am 05. Apr. 2019, 12:09 »
Hallo Eik!
Ich empfehle Dir, im "Nachbarforum" (https://forum2.magnetofon.de/)
Dein Hilfeersuchen einzustellen (separate Anmeldung erforderlich).
Da besteht eine größere Chance auf Hilfestellung.
Gruß
Wolfgang
3
Bandgeräte / Re: Revision N 4520
« Letzter Beitrag von Der Ayki am 31. Mär. 2019, 22:05 »
Hallo,

vielen Dank für die Antwort. Es wird sich schon ein Weg ergeben, so oder so;-)
4
Bandgeräte / Re: Revision N 4520
« Letzter Beitrag von Bee Gee 53 am 31. Mär. 2019, 17:17 »
Hallo Reik
willkommen hier im Forum, wo es ziemlich ruhig ist.
Da hast Du ja schöne wertvolle Geräte!
Es ist schade, aber leider kann ich Dir nicht helfen..
elektronisch bin ich nicht so gut...
Trotzdem viel Tonbandgrüße.
 Jörg
5
So am Rande - Offtopic-Themen / Re: Serviceanleitung Tesla URAN
« Letzter Beitrag von Bee Gee 53 am 31. Mär. 2019, 17:05 »
Hallo TSF,

ich habe einen Tip bekommen...
unteren Gehäusedeckel des URAN abnehmen...
dann die Schwungscheibe mit der Hand langsam drehen, bis ein kleines Loch erscheint.
Darunter sitzt so ganz verschämt eine süße Made (nschraube )..
Diese gaaanz vorsichtig drehen..
nach links drehen, beeinflußt das vor, bzw., rückspulen, und nach rechts
die abspielfunktion.
Aber immer eine Vierteldrehung, dann testen und wieder weiter versuchen...
Schönes Geduldsspiel...aber habe es geschafft !! Uff !!
 Nun läuft und spielt mein gutes altes Uran wieder sehr gut.
Freudige Grüße

Jörg
6
Bandgeräte / Revision N 4520
« Letzter Beitrag von Der Ayki am 27. Mär. 2019, 21:58 »
Hallo liebe Tonband Fans,

ich bin mit Tonband aufgewachsen und habe eine langjährige Bindung zu Tonbandgeräten und Music Kassetten. Mein Vater, der letztes Jahr verstorben ist, hat mir zwei A77 vererbt, etliche 26er Tonbänder und um die 4000 Kassetten. Ich habe es mir zur Aufgabe gemacht, alles in ehren zu halten und mich um dieses Erbe gut zu kümmern. Eine A77(mk4) wurde bis auf die VUs voll revidiert. Die Zweite (mk1) muss noch mal von einem Fachmann überprüft werden. Nun hat mir ein Freund aus meiner Band auch ein altes Tonbandgerät von seinem Opa angeboten, eine Philips N 4520. 300€ sollte es kosten und mit Tonbandmaterial. Nun habe ich das Gerät abgeholt und es haben sich schon sofort erste Mängel gezeigt die ich auf den Fotos festgehalten habe. Es ist etwas enttäuschend, das Freunde einem eine defekte Maschine für "voll funktionsfähig"verkaufen wollen und dabei einem was kaputtes andrehen. Ich suche auf diesem Wege Jemanden, der sich dem Gerät widmet und es vielleicht wieder hinbekommt mit dem ganzen Einmessen usw. Revisionen für 800€ wurden mir schon angeboten, was für mich momentan einfach nicht machbar ist. Natürlich soll der Fachmann für seine Arbeit bezahlt werden, aber wir sind alle nicht mit Geld gesegnet und irgendwo ist dann auch mal Gut. Anhand der Fotos kann man gut erkennen, was die Probleme sind. evtl.kann man mit einer Ferndiagnose schon sagen wieviel es kosten wird. Ich bin gerne für Ratschläge offen und jetzt schon gespannt auf eine gute Zeit mit euch.

Hier der Link zu den Fotos:  https://wetransfer.com/downloads/8a035ad27e5b712fff8bc3616933d49420190327202609/283694

Beste Grüße an alle

Eik
7
So am Rande - Offtopic-Themen / Re: Serviceanleitung Tesla URAN
« Letzter Beitrag von Bee Gee 53 am 23. Feb. 2019, 15:54 »
Hallo TSF,
ich habe jetzt die Spulen gemessen, die haben innen 3,5 cm und die 13 er 4,5cm .
Beim Lauf ohne Band ist die Geschw. 4,75 und die 9,5 so wie sie sein soll.
Beim Betrieb mit Band ist die Schlaufenbildung wieder zu sehen....bei der 4 ganz schlimm.
Vor einigen Jahren war dieser Fehler noch nicht. Ach so, die Geschwindigkeit stimmt.
Ein anderes Band vom B 730 mit 9,5 läuft gut.
Jetzt spinnt noch die Pausentaste, sie ist arretiert, trotzdem läuft das Band weiter, sogar etwas schneller.
Nun ja, nach 62 Jahren gibt es halt doch etwas Verschleiß...
Ich suche mal den Beitrag von KaBe 100 raus, mal sehen was er damals schrieb.
Ich danke Dir erst mal.

Viele Grüße
Jörg
8
So am Rande - Offtopic-Themen / Re: Serviceanleitung Tesla URAN
« Letzter Beitrag von TSF am 21. Feb. 2019, 15:10 »
Hallo Jörg,
ob der Motor "müde" ist, kann man vielleicht am einfachsten feststellen, indem man eine Fremdaufnahme - erstellt auf einem korrekt funktionierende Gerät - auf dem Uran abhört. Wenn sie mit richtiger Geschwindigkeit wiedergegeben wird, ist der Motor des Uran auch in Ordnung.
Vielleicht hilft ja folgendes: Das Uran mal ohne aufgelegte Spulen laufen lassen und schauen, wie schnell der rechte Bandteller dreht. Das sollte einen Eindruck geben, mit welcher maximalen Drehzahl der rechte Bandteller überhaupt laufen kann. Dann mal vergleichen mit einer fast leeren 13er und mit fast leeren kleineren Spulen. Ich weiß nicht, ob ich mich da verständlich ausdrücke. Vielleicht kann der Antrieb schon konstruktionsbedingt, also bedingt durch das Übersetzungsverhältnis Tonwelle-Bandteller, den rechten Wickel nicht schnell genug drehen. Meine Theorie stimmt natürlich nur, wenn die kleinen Spulen einen kleineren Kerndurchmesser als die 13er haben. Bei 7-cm- und 8-cm-Spulen trifft das (glaube ich) zu, bei 10ern und 11ern bin ich mir nicht sicher. Vielleicht kannst Du es ja nachmessen.
Übrigens glaube ich, daß der User KaBe100 auch so ein Uran besitzt. Zumindest hat er im Nachbarforum vor langer Zeit mal etwas dazu geschrieben. Vielleicht kannst Du ihn mal anfunken und nach seinen Erfahrungen fragen.

Gruß
TSF
9
So am Rande - Offtopic-Themen / Re: Serviceanleitung Tesla URAN
« Letzter Beitrag von Bee Gee 53 am 21. Feb. 2019, 14:19 »
Hallo TSF,
Du hast das Problem genau erfasst! Wenn mehr Band aufgewickelt
 ist, zieht die Spule besser mit.
Ob der Motor langsam müde wird? Obwohl, ist ja auch Quatsch.
Sonst würde ja das Vorspulen nicht richtig" gehen "
Grüße
Jörg
10
So am Rande - Offtopic-Themen / Re: Serviceanleitung Tesla URAN
« Letzter Beitrag von TSF am 20. Feb. 2019, 21:54 »
Hallo Jörg,

ich habe mir mal Bilder des Uran im Internet angeschaut.
Wenn ich es recht verstehe, treibt bei Aufnahme/Wiedergabe ein Rutschriemen den rechten Wickel an, während für den schnellen Vorlauf ein Gummirad zwischen Bandteller und Schwungmasse gedrückt wird. Falls das stimmt, sollte die Rutschkupplung unabhängig von Größe und Gewicht der aufgelegten Spule arbeiten.
Wenn sie trotzdem bei kleineren Spulen nicht nachkommt, so sehe ich dafür nur eine Erklärung: die kleineren Spulen haben einen kleineren Kern und benötigen daher am Bandanfang eine höhere Drehzahl, die der Antrieb nicht liefert.
Funktioniert es denn mit einer kleineren Spule, wenn diese schon etwas gefüllt ist?

Gruß
TSF
Seiten: [1] 2 3 ... 10