Autor Thema: Das Märchen vom Videobandzerfall  (Gelesen 47705 mal)

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #150 am: 12. Feb. 2009, 18:45 »
Genau das wollte ich sehen, Kopfscheibe defekt oder verschmutzt.

Gruß Ulrich


Danke :) Aber kann es wirklich an der Kopfscheibe liegen? Wieso macht sie dann beim Suchen vom Standbild manchmal perfekte Bilder? Wenn man manuell "tracked", dann wird die qualität etwas besser...

Soll ich einfach weiter saubermachen? Auch sind keine Schrammen oder dergleichen auf der Kopfscheibe...sie sieht ganz neu aus...

Ja, das ist ein ganz klarer Fall. TMPGEnc staucht das Bild etwas, die vertikale Auflösung wird um wenige Pixel verringert. Ursache könnte sein, dass TMPGEnc nach dem Croppen der Meinung ist, dass das Seitenverhältnis nicht mehr stimmt. Es gibt im zweiten Reiter unter "Aspect Ratio" eine manuelle Einstellung, ich glaube, die heißt Custom, kann aber leider im Moment nicht nachsehen. Dort kannst du dann per Hand die neue Auflösung angeben, also bei der Breite von 576 die Anzahl Pixel subtrahieren, die du weggeschnitten hast. Dann sollte es passen.

Du hast vollkommen recht! :) Danke, jetzt geht es...
Allerdings will jetzt DVDSTYler nicht mehr brennen :D Aber da versuch ich mal ne andere Version, da hat ja jede so ihre Probleme, ob mit Kapitel oder eben das :D

Offline uk64

  • User
  • *
  • Beiträge: 44
Re: Das Märchen vom Videobandzerfall
« Antwort #151 am: 12. Feb. 2009, 19:34 »
Aber kann es wirklich an der Kopfscheibe liegen? Wieso macht sie dann beim Suchen vom Standbild manchmal perfekte Bilder? Wenn man manuell "tracked", dann wird die qualität etwas besser...

Soll ich einfach weiter saubermachen? Auch sind keine Schrammen oder dergleichen auf der Kopfscheibe...sie sieht ganz neu aus...



In einer Kopfscheibe befinden sich zur Abtastung des SP Bildes zwei Köpfe, oft ist es so das die Köpfe nicht gleichzeitig ausfallen.
Bei besseren Recordern wird bei einem Stantandbild auf einen zusätzlichen Kopf umgeschaltet und es kann sein das der defekte (oder verschmutzte) Kopf je nach Standbildlage (Halbbild) nicht aktiv ist.

Das war der Sinn meiner Frage, lässt sich im Standbild ein einwandfreies Bild anzeigen muss die Signalverarbeitung in Ordnung sein.
Ein Fehler im Kopfverstärker könnte noch vorliegen, das ist aber extrem Unwahrscheinlich.

Das gleiche gilt übrigens für Longplay, auch hier werden andere Köpfe benutzt und das Bild kann durchaus in Ordnung sein.

Was das “Saubermachen” betrifft, du musst schon die richtigen Stellen reinigen (Köpfe) und nicht nur die Lauffläche (Trommel).

Ich befürchte allerdings das hier über die Bucht nur ein Gerät “entsorgt” worden ist.

Gruß Ulrich
   

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #152 am: 21. Feb. 2009, 00:38 »
Verstehe, danke uk64 für deine Erklärungen...

Mir ist noch eine Sache an meinem NV-FS 100 aufgefallen:

Er "flackert" im oberen Bildbereich bei Bildwechsel, also bei vielen Schnitten, nicht aber bei allen. Und vor allem dann, wenn viele helle und dunkle Informationen abwechselnd folgen. Weißt du zufällig auch woran das liegen kann? :)

Offline uk64

  • User
  • *
  • Beiträge: 44
Re: Das Märchen vom Videobandzerfall
« Antwort #153 am: 21. Feb. 2009, 01:09 »
Da steckst du mal wieder in den untiefen der analogen (Amateur-) Videotechnik.
Zur (Wieder-)Herstellung des oben irgendwo erwähnten Rasters werden sogenannte Synchronimpulse als Bestandteil des Signals übertragen.
Beim Videorecorder werden diese Impulse (praktisch die Sollfrequenz) durch die begrenzte Bandbreite und die unvermeidlichen Gleichlaufschwankungen nicht “Sauber” übertragen, sie Schwanken in der Frequenz und in der Phase.
In (mehr oder weniger) alten Fernsehgeräten befand sich dazu eine Zeitkonstantenumschaltung in der Horizontalsynchronisation (Phasenvergleich).
Je nach dem wie du das Gerät angeschlossen hast. Bei alten Fernsehgeräten waren nur bestimmte Programmplätze für Videorecorderbetrieb oder Bedienschritte vorgesehen (z.B. bei Grundig das sogennate "Peribit").
Wenn du “alte” und “neue” Technik gemischt hast kann es hier zusätzliche Probleme geben. Das Bild scheint im oberen Bereich zeitweise zur Seite zu kippen.
Wenn du mehrmals kopierst hast wird das Problem noch größer. Das gleiche gilt für “Schnitte”, die Synchronimpulse passen an diesen Stellen nicht mehr exakt zueinander bzw. sind nicht von gleicher Qualität.

Gruß Ulrich

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #154 am: 21. Feb. 2009, 10:35 »
Aha, das hört sich interessant an, danke! :)

Nur:

Es ist wirklich nur das ABSPIELEN und nur bei DIESEM Recorder...Also vermute ich nicht dass es an der alten Technik allgemein liegt, weil wenn ich es damit aufnehme und woanders abpsiele, ist es nicht mehr so...nur wenn etwas an DEM Recorder abgespielt wird :)

Offline uk64

  • User
  • *
  • Beiträge: 44
Re: Das Märchen vom Videobandzerfall
« Antwort #155 am: 21. Feb. 2009, 11:06 »
An DEM Recorder verbunden mit DEM Fernseher?

Es kann natürlich auch  ganz andere  Ursachen haben.

Gruß Ulrich


Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #156 am: 21. Feb. 2009, 15:40 »
Ich werde es nochmal woanders mit DEM Recorder testen :D

Aber wo ich mich vll missverständlich ausgedrückt habe:

Mit den genannten Schnitten meinte ich nicht meine eigenen, manuell erstellten Schnitte, sondern die Schnitte (Cuts) bzw. Bildwechsel wie sie im  Film sind :D Ich werde vll bald ein Demonstrations-Video hochladen :D

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #157 am: 21. Feb. 2009, 17:37 »
So, habe es auch an dem LCD meiner Eltern angeschlossen sowei am Laptop, da war plötzlich kein Flackern bzw. Flimmern zu sehen...nur an meinem Plasma-TV...  und nur bei DEM Recorder...hier mal ein Einblick:

http://www.megaupload.com/?d=4U99Z4WT

Natürlich flimmert es die ganze Zeit, weil es abgefilmt wurde, aber so ca. sieht auch das Flackern aus, dass ich meine. Habe es auch auf 100 Hz gestellt.

Ob es am Strom liegt? Habe die Mehrfachsteckdose ausgetauscht sowie auch die Kabel.

Hinten am Gerät steht 220 V, während beim 950er 220-240 V steht. Ob es irgndetwas damit zu tun hat?
« Letzte Änderung: 21. Feb. 2009, 17:57 von jouse. »

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #158 am: 24. Feb. 2009, 20:49 »
Juhu Mario! :)

Habe ein Problem mit dem HuffYUV Codec bzw. VirtualDub...

Wenn ich capture, ist oft der Ton asynchron zum Bild. Er hängt plötzlich, wird deutlich langsamer, wie runter-gepitcht, und passt sich dann irgendwann wieder an, ist jedoch trotzdem nicht 100% synchron... :( Und das tritt inzwischen wirklich oft ein.

Hast du eine Vermutung, woran das liegen könnte? :(

Offline cassettenfreund

  • User
  • *
  • Beiträge: 363
Re: Das Märchen vom Videobandzerfall
« Antwort #159 am: 24. Feb. 2009, 22:00 »
Mir scheint es so, als hätte VirtualDub mit neuerer Hardware Probleme. Mit meiner alten (analogen) TV-Karte von Hauppauge lief es immer tadellos, und auch bei Verwendung des Videoeinganges meiner bereits weiter oben erwähnten Geforce 4 Ti 4200-Grafikkarte hatte ich keinen Grund zum meckern. Jetzt habe ich mir für meinen Laptop einen USB-Videograbber gekauft, um nicht immer das schwere Tower samt noch schwererem Monitor durch die Wohnung zu tragen. Da ich zurzeit alle 35 Camcorder-Kassetten digitalisieren muss, fand ich es doch angenehmer. Bei diesem Grabber treten nun die gleichen Symptome wie bei dir auf.

Möglicherweise interpretiert VirtualDub die Signale, die von der Karte kommen, falsch. Es denkt, dass Ton und Bild nicht mehr synchron sind und versucht dieses durch das Resampling des Tons auszugleichen. Die Ursache hierfür ist mir noch nicht ganz klar, aber ich habe eine Vermutung: Bei neueren Videokarten ist mir aufgefallen, dass kein Signal an den PC geleitet wird, wenn das Eingangssignal stark verrauscht oder gar nicht vorhanden ist. Ältere Karten lassen auch dann noch ein Signal durch, auch wenn manchmal ein blauer Bildschirm übertragen wird, es wird immerhin etwas übertragen. Diese merkwürdige Eigenart bei neueren Karten scheint wohl VirtualDub etwas zu verwirren. Ob man dieses Problem lösen kann, weiß ich allerdings auch nicht.

Aus diesem Grund verwende ich VirtualDub zur Aufnahme nicht mehr. Ich lese alle Videos mit der beigelegten Software (Ulead Video Studio) direkt als MPEG2-Datei mit 9,5 MBit/s ein. Das ist zudem plattenschonender, bei HuffYUV wären bei so viel Videomaterial 320 GB schnell voll.

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #160 am: 24. Feb. 2009, 22:07 »
Aha, merkwürdig... also kein einzelnes Phänomen :P immerhin beruhigend :D

Ich habe mich mal nach einem neuren Coded von HuffYUV umgeschaut und den 2.2.0 geladen und installiert...

Bei den ersten 3 aufgenommenen Videos machte es bislang nicht solche Probleme...aber vielleicht kommt es ja noch, wer weiß :D Vielleicht aber auch nicht, dann würde es an dem Codec liegen, richtig? Zumindest in Verbindung mit VirtualDub.

Meine Karte ist ja auch nicht soo alt, 3 Jahre oder so :) Oder siehst du dass dann eher als neu? :)

Ich werde jedenfalls berichten falls die Probleme wieder auftauchen, dann haben wir vielleicht klar raus, woran es lag... :)

Danke!! :)

LG, Akis.

Offline cassettenfreund

  • User
  • *
  • Beiträge: 363
Re: Das Märchen vom Videobandzerfall
« Antwort #161 am: 24. Feb. 2009, 22:23 »
Vielleicht aber auch nicht, dann würde es an dem Codec liegen, richtig? Zumindest in Verbindung mit VirtualDub.

Ja, daran hätte ich zwar überhaupt nicht gedacht, aber wenn es weiterhin keine Probleme bereitet, war es wirklich der veraltete Codec.

Meine Karte ist ja auch nicht soo alt, 3 Jahre oder so :) Oder siehst du dass dann eher als neu? :)

Darüber ist sich die Fachwelt nicht ganz einig. Eigentlich kann man es als veraltet ansehen, da es älter als Windows Vista ist. 3 Jahre sehe ich allerdings noch als recht neu an. Meine Hauppauge-Karte ist von 2000, meine Grafikkarte von 2002. Im Computerzeitalter ist das steinalt.

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #162 am: 14. Mär. 2009, 14:12 »
Ja, daran hätte ich zwar überhaupt nicht gedacht, aber wenn es weiterhin keine Probleme bereitet, war es wirklich der veraltete Codec.

Leider liegt es nicht ganz am Codec...hab jetzt mal auf RGB gestellt nachdem die Probleme dann irgendwann wieder kamen uns BIS JETZT kamen keine mehr...aber die kommen ja auch net regelmäßig ;)

Damit ich keinen neuen Thread aufmache:

Habe mir wieder einen RTV-950 gekauft und er funktioniert perfekt :D Die Quailtät haut mich immer wieder von neuem um...

Allerdings ist das die GSE-Rapid-Version und die hat einen PC-Anschluss inten...weiß jemand wofür der gut ist? :)

Offline uk64

  • User
  • *
  • Beiträge: 44
Re: Das Märchen vom Videobandzerfall
« Antwort #163 am: 14. Mär. 2009, 14:47 »
Allerdings ist das die GSE-Rapid-Version und die hat einen PC-Anschluss inten...weiß jemand wofür der gut ist? :)

Computergesteuerter Schnittbetrieb, Steuerung des Videorecorders.
Suche mal im Internet nach “GSE „ im Zusammenhang mit „Rapid Timecode“.

Gruß Ulrich

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #164 am: 14. Mär. 2009, 19:10 »
Computergesteuerter Schnittbetrieb, Steuerung des Videorecorders.
Suche mal im Internet nach “GSE „ im Zusammenhang mit „Rapid Timecode“.

Gruß Ulrich


Ah, danke...hab ich mir gedacht...

Also brauch ich dafür Hardware oder einfach nur die Kabel und dann am PC die Software? :) Hab im Internet nichts dazu gefunden...

Offline uk64

  • User
  • *
  • Beiträge: 44
Re: Das Märchen vom Videobandzerfall
« Antwort #165 am: 14. Mär. 2009, 19:53 »

Soweit ich mich erinnere, ist ja alles verdammt lang her, war das eine externe Hardware.
Für den (analogen) linearen Videoschnitt benötigt man ja einen Timecode der Framegenau arbeitet. Dieser Timecode musste generiert, aufgezeichnet und wieder ausgewertet werden können.

http://de.wikipedia.org/wiki/VITC

Diese Hard/Software Kombination hat den Timecode generiert/ausgewertet, bei der Bearbeitung die Schnittmarkierungen entsprechend verwaltet und den Videorecorder entsprechen gesteuert.
Bei der Überspielung wurden dann das Aufnahme- und das Wiedergabegerät entsprechend gesteuert und die Überspielung automatisch abgewickelt.

Für Heimvideorecorder habe ich aber so etwas seit über zehn Jahren nicht mehr gesehen, war auch nicht häufig anzutreffen.

Gruß Ulrich

Offline jouse.

  • User
  • *
  • Beiträge: 92
Re: Das Märchen vom Videobandzerfall
« Antwort #166 am: 22. Mär. 2009, 11:59 »
Soweit ich mich erinnere, ist ja alles verdammt lang her, war das eine externe Hardware.
Für den (analogen) linearen Videoschnitt benötigt man ja einen Timecode der Framegenau arbeitet. Dieser Timecode musste generiert, aufgezeichnet und wieder ausgewertet werden können.

http://de.wikipedia.org/wiki/VITC

Diese Hard/Software Kombination hat den Timecode generiert/ausgewertet, bei der Bearbeitung die Schnittmarkierungen entsprechend verwaltet und den Videorecorder entsprechen gesteuert.
Bei der Überspielung wurden dann das Aufnahme- und das Wiedergabegerät entsprechend gesteuert und die Überspielung automatisch abgewickelt.

Für Heimvideorecorder habe ich aber so etwas seit über zehn Jahren nicht mehr gesehen, war auch nicht häufig anzutreffen.

Gruß Ulrich


Danke! Also habe ich etwas Seltenes? :D

Weiteres Problem:

Mein alter RTV-950 macht plötzlich Probleme:

Es kam auf einmal: Auf mindewertigen Bändern zeichnet er fast kein Signal auf, wie als wär die Kopfscheibe defekt...auf höhrerwertigen Bändern (Fuji-SHG) zeichnet er klares Bild aber mit starkem Korn/Rauschen auf. Auf S-VHS Bänder im VHS-Modus zeichner er perfekt auf. Sprich je höherwertiger das Band, desto besser wirds. Aber das kanns nicht sein, denn keiner macht das und davor wars auch nicht so... :( Ich reinige die ganze Zeit aber nichts tut sich...

Sieht danach aus, als würde das Y-Signal zu hoch ausgesteuert werden...aber wenn man das verändert, wird es nur besser...dabei sollte es in seiner ursprünglichen Position ja eigentlich genau richtig sein. :(

Hat jemand von euch eine Vermutung?

-edit- : Wiedergabe funktioniert perfekt :)
« Letzte Änderung: 22. Mär. 2009, 15:23 von jouse. »

Offline Maddin

  • User
  • *
  • Beiträge: 28
Re: Das Märchen vom Videobandzerfall
« Antwort #167 am: 27. Apr. 2009, 10:07 »
Hallo @all!
Meine ältesten VHS-Aufnahmen datieren aus den frühen 80er Jahren. Ich habe keine Ausfälle, dafür aber einen robusten Panasonic-Recorder und einen zweiten gleichen nagelneu und ovp auf Halde. DVDs mache ich nur, wenn ich etwas verschenken will. Das Archiv bleibt Analog.
Magnetbandausfäle hatte ich bisher nur im 6,3 mm - Bereich: Shamrock (natürlich!) und die legendären 631/641-Chargen von Revox. Bei 6,3 mm sind meine ältesten Aufnahmen aus den frühen 60ern (von meinem Vater gemacht). Das BASF-Duoband zeigt nach wie vor keine Verluste und die Klangqualität ist erstaunlich für eine Viertelspuraufnahme mit 9,5 cm/s (Grundig TK 40).

Beste Grüße!     

Martin