Neueste Beiträge

Seiten: 1 [2] 3 4 ... 10
11
Bandmaterial / Zubehör / Re: BASF Tonband-Druckschriften
« Letzter Beitrag von Wickinger am 16. Sep. 2016, 20:59 »
Hallo Wolfgang,

meintest Du diese Seiten:
http://www.tbf-austria.org/basf.html

VG
Volkmar
12
Bandmaterial / Zubehör / Re: BASF Tonband-Druckschriften
« Letzter Beitrag von cisumgolana am 03. Sep. 2016, 19:49 »
Hallo "Soundy"!

Es gibt eine österreichische Seite (Name mir leider entfallen), auf der Du viele
Ausgaben der BASF-Druckschriften herunterladen kannst. Es gab sogar extra
für Österreich eigene Ausgaben.
Aber nicht nur die. Sondern ein ganzes Füllhorn an Zeitschriften, die sich mit
Bandgeräten befassen.

Gruß
Wolfgang

PS.: Es waren Seiten von österreichischen Tonbandfreunden,
auf denen ich fündig wurde. Vielleicht hilft Dir das weiter?
13
Bandmaterial / Zubehör / BASF Tonband-Druckschriften
« Letzter Beitrag von Soundy am 31. Aug. 2016, 18:38 »
In den Jahren ca. 1960-1970 gab die BASF kleine Hefte mit Tipps und Tricks und mit Werbung :) für ihre Tonbandkunden heraus. In den Verpackungen der Tonbänder war eine Antwortkarte, mit der man diese Hefte bestellen konnte. Eine solche Karte fand ich in einem alten BASF Tonband. Die Fa. Organchemie war damals der Österreich-Vertrieb für die BASF.

Soundy
14
Bandgeräte / Re: SAJA MK4 Standard
« Letzter Beitrag von TSF am 08. Mai. 2016, 23:08 »
Neuigkeiten:
Ein Kurzschluß lag nicht vor.
Einige Koppelkondensatoren ließen Gleichstrom durch und wurden getauscht.
Anschließend wie empfohlen ein Amperemeter anstelle der Sicherung angeklemmt. Ergebnis: 260 - 270 mA bei Wiedergabe, ein paar mA mehr bei Aufnahme. Direkt nach dem Einschalten kurzzeitig 360 bis 370 mA (zumindest laut etwas träger Anzeige des Meßgeräts).

Ich habe jetzt mal eine 315 mAT eingesetzt. Das scheint zu funktionieren.

Gruß
TSF
15
Bandgeräte / Re: Tesla B 115
« Letzter Beitrag von Bee Gee 53 am 16. Apr. 2016, 14:52 »
 Hallo Dietmar-Klaus
danke für den Tip!
Habe heute den Capstanriemen wechseln müssen, dabei gleich mal nachgeschaut,
die Blattfeder war locker...kleine Ursache- große Wirkung!
Manchmal ist es wie "verhext".....
Jedenfalls läuft die Maschine wieder ruhig!
  Grüße
Jörg


16
Bandgeräte / Re: Tesla B 115
« Letzter Beitrag von Dietmar-Klaus am 15. Apr. 2016, 18:19 »
Hallo

Auch wenn hier wenig los ist, möchte ich zu den Motorlaufgeräuschen von B115/116 etwas schreben. Mir ist aufgefallen, daß von der Spitze des Riemenrades am Motor die Plastikspitze ebenfalls Geräusche macht. Meistens sieht man dazu an der Halteblattfeder
welches das Riemenrad in die richtige Position hält,da wo die Spitze vom Riemenrad hinkommt , eine kleine Einbuchtung . Meist ist auch die Riemenradspitze verbraucht.
Ich hatte dazu auf der Spitze ein kleines, nicht mal einen halben Milimeter tief, Loch
angebohrt und dort eine Metallkugel eingeklebt. Jedenfalls sind auch bei längeren Gebrauch ein Teil der Laufgeräusche verschwunden.

MfG. Dietmar Klaus
17
Bandgeräte / Re: UHER ROYAL DE LUXE - Tonköpfe ersetzen - aber wie?
« Letzter Beitrag von Joschi am 14. Apr. 2016, 18:21 »
Hallo Soundy,
danke für Deine download-Tipps. Hat funktioniert!

Gruß
Joschi
18
Bandgeräte / Re: UHER ROYAL DE LUXE - Tonköpfe ersetzen - aber wie?
« Letzter Beitrag von Soundy am 13. Apr. 2016, 21:51 »
Hallo Joschi,

unter http://download.magnetofon.de/index.php?&direction=0&order=nom&directory=Geraete/U/Uher findest Du eine Anleitung zur Reglereinstellung und einen Schaltplan. Du mußt Dich nur unter http://download.magnetofon.de/ anmelden. Vielleicht hilft Dir das weiter.

LG
Soundy
19
Bandgeräte / Re: SAJA MK4 Standard
« Letzter Beitrag von TSF am 13. Apr. 2016, 18:45 »
Hallo Joschi,

danke für die schnelle Antwort und den guten Tip.
Glühbirne ist vorhanden, funktionierendes Amperemeter noch nicht.
Ich berichte dann wieder.

Gruß
TSF
20
Bandgeräte / Re: UHER ROYAL DE LUXE - Tonköpfe ersetzen - aber wie?
« Letzter Beitrag von Joschi am 13. Apr. 2016, 14:35 »
Hallo, ich mal wieder,
nach einiger Zeit und auch der einen oder anderen Reparaturerfahren und inzwischen mehreren RDL habe ich jetzt mal eine Frage zum Aufbau des Tonkopfträgers. Ich habe hier einen, bei dem irgendas auf dem Weg zum Aufnahmekopf faul ist. Sprich, wenn ich den Träger einbaue, bekomme ich keine Aufnahme. Nur wäre es sicherlich die einfachste Lösung, den Aufnahmekopf mal auszumessen. Ja, da sind aber noch einstellregler und Kondensatoren im Tonkopfträger verbaut und irgendwie erschließt sich mir der Sinn nicht. Hat jemand von Euch vielleicht einen Schaltplan des Tonkopfträgers?

Gruß
Joschi
Seiten: 1 [2] 3 4 ... 10